Announcement

Collapse
No announcement yet.

Forum upgrade August 2017

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PoloUK
    started a topic Forum upgrade August 2017

    Forum upgrade August 2017

    Well, something's happening.

    I hope very much that the site works for you and that we've got all the data still with us.

    Any comments, suggestions, preferences ... let us know here - I'll shut down the old stream so that we don't get confused.

    Not every suggestion will get taken up - but hopefully we can find a happy half-way house for most users over the next few days.

    I know that the 'most users' module is displaying date in the wrong format. That's on the list!

    I have reduced the minimum number of letters for both posts and comments (Hi Ivy!).

  • janihudi
    commented on 's reply
    ok ,thanks for your answer.
    but as far i remember it was wider,just as that truckmodelforum.
    also that third forum was wider.
    so or i am getting crazy or i'm looking so little time on the forums that i am forgotten how it looks liked.

  • PoloUK
    replied
    We haven't changed anything Thijs - in fact we should do at some stage, we're a few versions behind.

    It looks normal on my screen, in fact it looks the same as your screenshot on my screen!

    Leave a comment:


  • janihudi
    replied
    has there been a forum upgrade in the past weeks?
    was before the CVF screen wide ,i hade now a small forum page



    while the modelbuild forum is still wide



    hmmmm, now i see that on a other forum i also got a small screen



    is this a settings problem or a server problem?

    Leave a comment:


  • pakarang
    replied
    We have had a flood of new member registrations these past 2-3 days.... all with emails @mailforspam.com

    Sounds really suspicious to me.

    Leave a comment:


  • Sterkoder
    replied
    How can I be logged in and at the same time, under 'What's going on', read "0 members online" ?

    Edit: Anyway, looks ok now.
    Last edited by Sterkoder; September 17th, 2019, 16:13.

    Leave a comment:


  • Ralf__
    commented on 's reply
    Thanks, received, just typing an answer...

  • PoloUK
    replied
    Thanks Ralf - I'll drop you an email in the next couple of days with an indication of the sort of thing that has to be done. You can then decide whether that would work for you. Unfortunately a lot of the work is relatively complex and needs some knowledge of the way that the server works, but we can talk about that.

    Leave a comment:


  • Ralf__
    replied
    "Had I mentioned that we need someone else to take on some of what I do - I'm struggling to find the time to do everything I'm committed to."

    Dear Polo, i can not promise to be all the time on "stand-by", very often there are phases of being away. I also don't have the slightest knowledge of all this stuff. But if there should be any simple, but time consuming maintenance things to do like putting dust off, sorting things out, searching and erasing old data junk, please let me or us know.

    Send a to do list, including instructions and we will see what happens. I think we should it just give a "go")

    Leave a comment:


  • DS Lyngen
    replied
    Thank you very much PoloUK for a fantastic job you are doing to keep the forum going.

    Leave a comment:


  • PoloUK
    replied
    Peeps - I think that the emails should be sending properly now again.

    If you have trouble logging in - you may need to put https in front of the website address to guarantee that it works for a while, https://www.captainsvoyage-forum.com - that's all to do with the security certificate we now have.

    Leave a comment:


  • janihudi
    commented on 's reply
    it was between 8 and 9 pm cet. somewhere. i made the task force mail at 8.35pm
    but mayby that the laptop was playing games with me,but only cvf was playing up that time.
    but after it didn't had any problems

  • PoloUK
    replied
    Dunno Thijs. I looked several times yesterday and it was fine, including around 9pm, 10pm and 11pm UK time. Things do bounce occasionally and it can be to do with the way that the 'caches' work (the storage in several different places around the internet). There's very little more I can do. I did do a full back up yesterday, and I will endeavour to do an upgrade at some stage, but I'm struggling to do everything at the moment, and the things that pay the bills will have to take priority. Sorry.

    Leave a comment:


  • janihudi
    replied
    last night the forum was out again fo a while.
    al numbers was one x and at the top line where stands new topics members list etc etc stands nav topics ,nav list etcetc

    i send the leftovers of the task force a mail about it if more members had it too.
    there are just 6 members,7 including myself left of the taskforce, (i thought we started with some 12 a 13 members)
    and i got a post back of 3 members that the mail couldend be delivered as adress onknown.
    not to be delivered was Seagull, Ombugge and Sterkoder.

    Leave a comment:


  • Tommi
    replied
    Thank you very much Polo for sorting out all the bells and whistles.
    I am too in the same business: having far too many things to attend to during my free time.

    Leave a comment:

Working...
X