Announcement

Collapse
No announcement yet.

Problem at the OLD FORUM?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem at the OLD FORUM?

    Problem at the OLD FORUM?

    Just noticed what might be a problem with our old forum.... am I the only one, or are others also having the same problem?

    The images in the posts are no longer displaying....

    http://captainsvoyage.7.forumer.com/
    With best regards from Jan-Olav Storli

    Administrator and Owner of CaptainsVoyage.
    Main page: http://www.captainsvoyage.com
    Old forum: http://captainsvoyage.7.forumer.com/
    Join us: Save the "Kong Olav" on facebook

    Surround yourself with positive, ethical people who are committed to excellence.


    #2
    Just checked, and it's the same for me - no pictures.

    Comment


      #3
      Originally posted by Seagull View Post
      Just checked, and it's the same for me - no pictures.
      Very strange...

      When I log in, and check the "EDIT POST"... all IMG tags are no longer there, as if they have been completely erased. ???
      With best regards from Jan-Olav Storli

      Administrator and Owner of CaptainsVoyage.
      Main page: http://www.captainsvoyage.com
      Old forum: http://captainsvoyage.7.forumer.com/
      Join us: Save the "Kong Olav" on facebook

      Surround yourself with positive, ethical people who are committed to excellence.

      Comment


        #4
        Oh no, i must report the same for me, and i have also noticed that it's not only image links that have gone, it looks like all links have gone from posts.

        I have just made a quick search to see if i can find an answer for this, not found anything yet that could explain this type of problem. My immediate thoughts are:

        1 - Something's changed in the administrator control panel - maybe something relating to links being allowed. If so, let's hope that the system made a copy of all the links and can put them back.

        2 - A virus? Some horrid person made a virus that targets all links and removes them? I have never heard of such a virus, and it's hard to see how it could be allowed to run riot. Unless it's been given admin status. Have a check Jan-Olav to make sure there are no new admin accounts that have been created.

        I really hope it's something that can be fixed fairly easily, such a vast wealth of information gone. I wonder how long it's been like that? Anybody have an idea? Anybody been over to the old forum recently?

        As if our Captain did not have enough on his plate already.

        I shall carry on looking around to see if i can find other similar instances of this happening, and see what the outcome was.
        Your charts, your radar, your eyes and ears - if all 4 agree, you may proceed with caution.

        Comment


          #5
          Just checked in, and it's all the same to me.
          All avatars are ok, but I'm getting a stomachache over all the thousand images that are gone....
          "IF GOD COULD MAKE ANGELS...., WHY IN HELL MAKE MAN?"

          Comment


            #6
            J-O has to contact the forum hosts to ask them what is happening here. Looks like a certain time period ran out or they updated their surface and have a problem with that. I don't think this is gonna be a really big problem. But only a few people will be able to solve it. Contact Forumer & phpBB and wait for their answer.
            Lofoten '07 ...... Nordnorge '11

            Comment


              #7
              Originally posted by Steve.B View Post
              ....I wonder how long it's been like that? Anybody have an idea? Anybody been over to the old forum recently?....
              The last time I can be sure the images were still there was on 11th October when I was looking at Vesterålen's pages.

              Comment


                #8
                Originally posted by Seagull View Post
                The last time I can be sure the images were still there was on 11th October when I was looking at Vesterålen's pages.
                I have asked the providers of that forum for an explenation, but it being free, it appears as if they don't really care that much at all.
                With best regards from Jan-Olav Storli

                Administrator and Owner of CaptainsVoyage.
                Main page: http://www.captainsvoyage.com
                Old forum: http://captainsvoyage.7.forumer.com/
                Join us: Save the "Kong Olav" on facebook

                Surround yourself with positive, ethical people who are committed to excellence.

                Comment


                  #9
                  Springs to my mind that a website which is not generating "enough" money may not live very long?

                  Will try to drop by and copy my text, to repost on this board when s**t happens. Pics can be added again, "only" a bit more work.

                  I've seen this happen other places when forum software is updated (no 'Sterkoder', not the one which lost EVERYTHING).
                  Last edited by HARALD JARL; December 1st, 2010, 03:57.

                  Comment


                    #10
                    Weird. Tried to enter the old forum and it demanded username and password. Entered it twice but it didn't know me. I came back to the present forum, then tried again and went through without problem, no need for username etc. After reading various posts I looked at the members' list. My name was not there, despite entries right up to November 2010!
                    When was I put ashore? What have I done???????
                    Last edited by wherrygirl; December 5th, 2010, 18:11.
                    Ivy

                    "To thine own self be true.......
                    Thou canst not then be false to any man."

                    Comment


                      #11
                      Ivy, you shouldn’t need to log in to look at the old forum, and look is the only thing you can do there as it is closed to new posts.

                      Despite this it appears that a few people have joined in 2010 since the board was closed, and that is why you saw some with recent join dates.

                      As you only discovered us in “new forum times”, your name wouldn’t be on the old board list. There was no automatic synchronising between the boards - we all had to re-register on the new board, hence many people with join dates in December 2008 (although pakarang later manually added post numbers from the old board to our totals here).

                      Comment


                        #12
                        Originally posted by Seagull View Post
                        Ivy, you shouldn’t need to log in to look at the old forum, and look is the only thing you can do there as it is closed to new posts.
                        No, I know I shouldn't have to log in and I've never had to before when I've had a peek (I know it's closed to new posts, I was merely looking). But it was alright in the end.

                        Despite this it appears that a few people have joined in 2010 since the board was closed, and that is why you saw some with recent join dates.
                        As you only discovered us in “new forum times”, your name wouldn’t be on the old board list.
                        The list shows members from March 2006 right through to November 2010, page after page. So it includes not only those who were part of the old forum but also those who have joined CVF in new forum times. How come? It doesn't follow, does it!
                        But this is just a quirk somewhere, I was amused, really, at the illogicality. But that's computers.
                        Last edited by wherrygirl; December 5th, 2010, 21:24.
                        Ivy

                        "To thine own self be true.......
                        Thou canst not then be false to any man."

                        Comment


                          #13
                          Not sure if I explained things too well in my rush to assure you that you hadn’t been tossed ashore!

                          And yes there are indeed more than just “a few” that registered on old forum after it was closed – I had just glanced initially at 2010, forgetting all of 2009 as well, goodness it’s already two years since we moved! – How time flies!

                          The illogicality is really that the old forum continued to allow people to register even though the board was closed to new posts, and could be viewed without registering.

                          Ah, I see ombugge’s name on the old list, he joined the old forum on 22 March 2009, and then he must have realised where we’d moved to for he registered here on the following day.

                          Comment


                            #14
                            As it still doesn't have me in that list I've tied myself to the mast to make sure, anyway.
                            Ivy

                            "To thine own self be true.......
                            Thou canst not then be false to any man."

                            Comment


                              #15
                              Just mentioning this in case it provides a “clue” as to what the current problem with old forum might be:-
                              I was looking in old forum on Nordlys pages in the Hurtigruten section (to see when I'd last posted there) when to my surprise I found that in one post of asimuts there is actually a photo displaying!
                              http://captainsvoyage.7.forumer.com/...?p=26306#26306
                              The words img and/img appear in square brackets each side, level with the bottom edge of the photo.

                              Comment

                              Working...
                              X