Announcement

Collapse
No announcement yet.

Problems with Photobucket

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    We're managing to connect at times with speed varying from slow to very slow .

    Apparently the fault has been identified as being in the exchange and several people in the village cannot connect at all. I guess the reason we can connect at times is that the exchange is next door.

    Comment


      #17
      Photobucket &*^%

      I tried finding my Christmas photos from last years trip to New York. I looked on Photobucket. The folder is there but totally empty. I searched CV and the photos are there in an archived version of the December photo contest but when I loaded the page (not archived) the photos are gone. I have no clue what happened. This is the first time Photobucket has "lost" something.

      Comment


        #18
        I have experienced some uploading problems lately, particularly from the MAC. I don't know if they are related but I have also experienced some other smaller and minor issues at the site.

        I know for a fact that you may need to sign in ever so often to keep the account alive (think it was once every 3 months or something.... ). Right now, I have photobucket accounts (different e-mails) and a file4share account, and I try to make a routine to sign in at 3-month intervals to keep them "live". The easiest would off course be to get a paid account, then this wouldn't be a problem. But the free version is just as good, as long as you keep it live.

        Their support is .... well, they do answer your questions, but the answers are pretty standard set up answers. Pre-written replies so to speak.
        With best regards from Jan-Olav Storli

        Administrator and Owner of CaptainsVoyage.
        Main page: http://www.captainsvoyage.com

        Surround yourself with positive, ethical people who are committed to excellence.

        Comment


          #19
          Don't know what this is, but it has appeared a couple of times the past few days?

          With best regards from Jan-Olav Storli

          Administrator and Owner of CaptainsVoyage.
          Main page: http://www.captainsvoyage.com

          Surround yourself with positive, ethical people who are committed to excellence.

          Comment


            #20
            Photobucket issues

            I can't find a thread anywhere...I think there is, so if you know it, admins, move this there...

            I did something silly the other day on Photobucket as I was loading the Cecile photos...

            Now every page of my files is shown as a whole page at once--and the thumbnails and print are quite tiny.

            I have searched and searched for what I hit that did this...when I go to the main site, everything is normal (you have to scroll around and the thumbnails are regular sized)

            Of course the "help" section is of no help at all. It says there is a slide on the right to increase thumbnail size, but I don't seem to have any slide on the right...

            Anybody know how I can get the old view back? It's sort of hard to read as it is.....

            THANKS!

            Comment


              #21
              I relaxed and thought it through...reset my browser...all okay.

              Comment


                #22
                Anyone having problems with PB today?

                I can't get in to my account, get an exception error message on the main log in window as well....?
                With kind regards,

                Jan-Olav Storli
                Administrator and Owner CaptainsVoyage Forum / CaptainsVoyage.com

                Main page: http://www.captainsvoyage.com
                Old forum: http://captainsvoyage.7.forumer.com/

                Comment


                  #23
                  I just tried and can't get in either. Don't even get a login screen, just:-
                  The action that you were trying to perform has failed.

                  Comment


                    #24
                    Must have been just a temporary glitch - it's fine now

                    Comment


                      #25
                      cute admin pic, Captain!!!!!

                      Comment


                        #26
                        Problems with Photobucket

                        I have experienced problems with Photobucket lately.
                        Some times it refuse to open at all, or it takes for ever to open any pictures in any thread on CVF. Once it open, pictures come out as an "X icon" and each picture has to be opened individually.

                        This doesn't happen all the time and does not occur for pictures from other sources. Some times pictures from photobucket from one poster comes out and from others I'm unable to open at all. I have a good band width and the problem doesn't appear in other connection.

                        I have Norton 360 Fire wall, but set at a reasonably low level.
                        I have tried to check and change settings, but the problem is not constant and doesn't appear to have a identifiable reason.

                        So my question is; Is it me (my computer or service provider) or is it at source (Photobucket)????

                        Any other member having same/similar problems, or have any good advice???

                        Comment


                          #27
                          Originally posted by ombugge View Post
                          I have experienced problems with Photobucket lately.
                          Some times it refuse to open at all, or it takes for ever to open any pictures in any thread on CVF. Once it open, pictures come out as an "X icon" and each picture has to be opened individually.

                          This doesn't happen all the time and does not occur for pictures from other sources. Some times pictures from photobucket from one poster comes out and from others I'm unable to open at all. I have a good band width and the problem doesn't appear in other connection.

                          I have Norton 360 Fire wall, but set at a reasonably low level.
                          I have tried to check and change settings, but the problem is not constant and doesn't appear to have a identifiable reason.

                          So my question is; Is it me (my computer or service provider) or is it at source (Photobucket)????

                          Any other member having same/similar problems, or have any good advice???
                          I don't use Photobucket but have experienced the problems of photos not opening from within the forum.

                          This is not limited to CV or Photobucket. It only occurs at certain times of the day when there is heavy usage locally and probably nationally.

                          Comment


                            #28
                            I haven’t noticed the x-icon appearing as ombugge has, but I have found CV has become terribly slow the last fortnight or so and wondered if the problem might be with the CaptainsVoyage server or with PhotoBucket. Often try to open a thread or send something and it takes ages, sometimes even timing out completely i.e. I get a “server taking too long to respond” message in Firefox.

                            This hadn’t used to happen, and I can’t say I’ve noticed this on other sites, so am not entirely convinced by Gailsail’s explanation.

                            Comment


                              #29
                              Maybe I should not post now, because I can't answer your question.
                              But a week ago or so I experienced trouble with Photobucket on two completely different pc's (work and home).
                              That led me to belive the trouble laid with Photobucket.

                              The trouble then was that I could open my account, but as soon as I tried to upload images, it all stopped.
                              Finally I got one image uploaded, but it all stopped again when I tried to copy the IMG Code to paste it in a CV post.

                              Now everything is running ok again, but I could agree to both Photobucket and Cv being a bit slow, but not nearly in a way 'Seagull' explains.

                              Hope everything works out for you at the end, 'ombugge'!!
                              "IF GOD COULD MAKE ANGELS...., WHY IN HELL MAKE MAN?"

                              Comment


                                #30
                                Originally posted by Seagull View Post
                                This hadn’t used to happen, and I can’t say I’ve noticed this on other sites, so am not entirely convinced by Gailsail’s explanation.
                                Not necessarily the only explanation but definitely happening on other sites around tea-time through until 8pm- until I just give up sometimes although it's rarely that bad.

                                Comment

                                Working...
                                X