Announcement

Collapse
No announcement yet.

Problems with Photobucket

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Photobucket

    Is anyone else having problems with PhotoBucket? Yesterday and today I cannot access PhotoBucket and the photos hosted by them do not apppear on the board.

  • #2
    PhotoBucket problems?

    Is anyone else having problems with PhotoBucket? Yesterday and today I cannot access PhotoBucket and the photos hosted by them do not apppear on the board. During the same period Captains Voyage has either been down or extremely slow to respond.

    Comment


    • #3
      Not that it is of much help and comfort for you, but I have no problems here in Norway....
      "IF GOD COULD MAKE ANGELS...., WHY IN HELL MAKE MAN?"

      Comment


      • #4
        Nope...., not experienced slow CV either...
        "IF GOD COULD MAKE ANGELS...., WHY IN HELL MAKE MAN?"

        Comment


        • #5
          Originally posted by Sterkoder View Post
          Nope...., not experienced slow CV either...
          I'm seeing the photos on CV OK and they are not slow.

          Comment


          • #6
            It is only happening at work on the high speed connection and is CV having troubles. At home on the slow dial-up connection and they both work fine. I am trying to figure out if it is the time of day, the Internet routing or if I have a virus on my office web surfing computer.

            Comment


            • #7
              I can report that everything works normal. But I had a problem at the end of last week. It had also a very slow connection. After asking my provider (he told me all is O.K.) i closed down computer and rooter and restarted. Then it was o.k. again.
              Lofoten '07 ...... Nordnorge '11

              Comment


              • #8
                Same here, like Ralf i have had the slow connection problem before, but a quick reboot of my router always fixes it.

                Hope you get it sorted, nothing more annoying!
                Your charts, your radar, your eyes and ears - if all 4 agree, you may proceed with caution.

                Comment


                • #9
                  CV and PhotoBucket are working well this morning so I shall keep my fingers crossed.

                  I tried the full shutdown and reset the cable modem but it did not change anything, and I only had problems with certain sites: Captains Voyage, PhotoBucket, MSNBC. I'm hoping it was a temporary problem that will not return. I always get suspicious that I have caught a virus.

                  Comment


                  • #10
                    sometimes you need to actually disconnect the modem from the power for a few minutes

                    Comment


                    • #11
                      Well it's my turn to have the slow connection this weekend . Everything is taking an age to load, some sites worse than others.

                      It could be a connection problem at the ISP. Alternative is a computer update in progress (2 computers through the same wireless router @ 7 or 8 mb). I doubt if the problem is in the local lines/exchange because the sun is out and people are out and not using their computers (except me, who went out this morning and then hid from the hottest sun).

                      Comment


                      • #12
                        Originally posted by Gaelsail View Post
                        Well it's my turn to have the slow connection this weekend . Everything is taking an age to load, some sites worse than others.

                        It could be a connection problem at the ISP. Alternative is a computer update in progress (2 computers through the same wireless router @ 7 or 8 mb). I doubt if the problem is in the local lines/exchange because the sun is out and people are out and not using their computers (except me, who went out this morning and then hid from the hottest sun).
                        My connections are exceptionally fast today...
                        With best regards from Jan-Olav Storli

                        Administrator and Owner of CaptainsVoyage.
                        Main page: http://www.captainsvoyage.com
                        Old forum: http://captainsvoyage.7.forumer.com/
                        Join us: Save the "Kong Olav" on facebook

                        Surround yourself with positive, ethical people who are committed to excellence.

                        Comment


                        • #13
                          Our connection problems continue ; CV is displaying source code rather than the page when there are several pictures. Flickr is not 'flickering' and some other websites are just not doing anything at all.

                          The problem is widespread in the village- 5 houses by yesterday afternoon ( that I know about) in different areas so the problem is obviously at the exchange or in the cabling attaching us to 'civilisation' .

                          Comment


                          • #14
                            Must be very annoying.... is it hard to get the providers to look into it and rectify it or are they stating that something will be done "sometime int he future"?
                            With best regards from Jan-Olav Storli

                            Administrator and Owner of CaptainsVoyage.
                            Main page: http://www.captainsvoyage.com
                            Old forum: http://captainsvoyage.7.forumer.com/
                            Join us: Save the "Kong Olav" on facebook

                            Surround yourself with positive, ethical people who are committed to excellence.

                            Comment


                            • #15
                              Originally posted by Gaelsail View Post
                              so the problem is obviously at the exchange or in the cabling attaching us to 'civilisation' .
                              Oh, I know all about being attached by a slim thread to "Civilization" (please excuse the American spelling- my apologies to Kenneth Clark--as does, the Captain, I believe????? Hang in there..........

                              Comment

                              Working...
                              X