Announcement Announcement Module
Collapse
No announcement yet.
REQUESTS, WISHES and BUGS Page Title Module
Move Remove Collapse
This is a sticky topic.
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Great idea, Ralf... your wish has been done!
    With best regards from Jan-Olav Storli

    Administrator and Owner of CaptainsVoyage.
    Main page: http://www.captainsvoyage.com
    Old forum: http://captainsvoyage.7.forumer.com/
    Join us: Save the "Kong Olav" on facebook

    Surround yourself with positive, ethical people who are committed to excellence.

    Comment


    • vBulletin 5.1.9 is available since a while. Compared to the current version that CVF is running there has been about 1650 different bug fixes and improvements. So if you just happen to wonder if this forum could work better, faster and smoother then the answer is probably yes!

      Comment


      • pakarang
        pakarang commented
        Editing a comment
        We are definately planning to do this update. I think the time must be right now, or pretty soon. With 1650 bug fixes, a lot of the problems might finally get deleted. I will try to organize this with Paul withing the near future.

    • Is it me, only my computer, or is it the CVF that is becoming erratic again?

      Some time it takes "forever" to open a thread, or it doesn't open at all. Sometimes it open in a wrong format.

      Anybody else experiencing same / similar problems?

      PS> I don't have the same problems with other sites.

      Comment


      • no problems her so far.the only problem i got is when posting reply ,i have to scroll up open forums,and open thread where i have post it.
        i got al the time that it is workin,and below a banner with ,do you want to ,open ,save and a third thing.
        i had that also on my old laptop,so that must be a CV bug,don't have it on other forums
        best regards Thijs

        Comment


        • Increadibly, and strangely, the forum has suddenly decided to work almost flawlessly on my laptop. On my desktop computer, I'm having the same problems as before...

          When a future upgrade is done, we hope that it is going to be top-shape. Keep an eye for erratic behaviour and let us know, I'm making notes of the issues on my notepad.
          With best regards from Jan-Olav Storli

          Administrator and Owner of CaptainsVoyage.
          Main page: http://www.captainsvoyage.com
          Old forum: http://captainsvoyage.7.forumer.com/
          Join us: Save the "Kong Olav" on facebook

          Surround yourself with positive, ethical people who are committed to excellence.

          Comment


          • ombugge
            ombugge commented
            Editing a comment
            Spoken like a true gadget geek!!
            I think it may be my computer that is the problem. I'm working on it.

        • 272 new problems are fixed with updates from v 5.1.9 to 5.2.0 making it a total 1922 of bugs and improvements available for a better collective experience.
          For boards running vBulletin version 5.1.4 there's also a recommendation to update due to security reasons.

          I think that it is important to do something, generally you need a lot of more patience to post anything on CVF compared to all other forums I'm active on. I'm quite convinced that this also reflects the current amount of activity here, you really need to take/make time to do some postings.

          Comment


          • I'm happy to do this if Jan-Olav would like me to - or perhaps J-O has another plan.
            Cheers,

            Mark.

            www.pologlover.co.uk

            Comment


            • Ralf__
              Ralf__ commented
              Editing a comment
              That is a great offer, please let us know, if there is some fund raising necessary for that.
              Depending on which computer or browser i am using, forum speed is often annoying.

            • PoloUK
              PoloUK commented
              Editing a comment
              Don't think that there are any costs involved - just time. I can't promise that the General Inter(r)est thread will be any quicker if J-O does want us to upgrade - it's just so huge.

          • Then if the the General Interest thread is too weighty, why not simply rename it as General Thread part 1, close it, and open General Interest Thread part 2 ????
            Ivy

            "To thine own self be true.......
            Thou canst not then be false to any man."

            Comment


            • Yes, I think that would be best, only thing is that there are lots of threads underneath General Inter(r)est. I suppose we update first and see if it improves things.
              Cheers,

              Mark.

              www.pologlover.co.uk

              Comment


              • Yes, sorry - I'm not thinking straight! Though if you upgrade and still have the problem you could always do it with some of the very large threads under that group.
                Ivy

                "To thine own self be true.......
                Thou canst not then be false to any man."

                Comment


                • Upgrading sounds like a great idea.... I'll get in touch with you tomorrow, PoloUK.
                  With best regards from Jan-Olav Storli

                  Administrator and Owner of CaptainsVoyage.
                  Main page: http://www.captainsvoyage.com
                  Old forum: http://captainsvoyage.7.forumer.com/
                  Join us: Save the "Kong Olav" on facebook

                  Surround yourself with positive, ethical people who are committed to excellence.

                  Comment


                  • Weird. I have just spent ages trying to post a reply on the What Place thread, but it kept coming up with a box saying "Empty Response", whatever that means. I tried to Preview it but the system muttered about not being possible. I swiped it all, having first copied it to Word, and tried again with the same reaction. But have at last succeeded. BAH!
                    Ivy

                    "To thine own self be true.......
                    Thou canst not then be false to any man."

                    Comment


                    • I just realized that when using my desktop iMAC, I have big problems posting anything, anywehre.... but when I head over to my laptop, everything works perfectly.

                      It must be something about the desktop set up perhaps... the anti virus program or some other preferences that are not working out.

                      hmmmm..... I will have to investigate as to why this happens to me, but may I ask, have anyone else also experienced this particular issue between different computers?
                      With best regards from Jan-Olav Storli

                      Administrator and Owner of CaptainsVoyage.
                      Main page: http://www.captainsvoyage.com
                      Old forum: http://captainsvoyage.7.forumer.com/
                      Join us: Save the "Kong Olav" on facebook

                      Surround yourself with positive, ethical people who are committed to excellence.

                      Comment


                      • Tommi
                        Tommi commented
                        Editing a comment
                        I would say it's varying from time to time.
                        Some bugs are more consistent, like the "text editing messing up after three posts in a row"-bug.
                        Generally everything is very slow, on other forums I'm active on the posting takes 0-2 seconds, CVF is more 10-20 seconds.

                      • Ralf__
                        Ralf__ commented
                        Editing a comment
                        I can confirm a varying speed, depending omn differe4nt daytimes, different browsers and what else...
                        Overall it is very slow and i have not always the patience for a 30 minute CV session to check the daily news and set three or four posts...

                      • Pauline
                        Pauline commented
                        Editing a comment
                        Mostly I have to reload the page then the post is faster I think. But maybe it's just imagination

                    • I just realized that I could have Email-notifications but I can't add my own Email address, just the one of my dad
                      Could one of the administrators allow the @gmx.de domain, please?

                      Comment


                      • wherrygirl
                        wherrygirl commented
                        Editing a comment
                        I don't know whether it will work, anyway, Pauline. I've not had email notifications of posts for several years! But if anyone can make it work, Mark can.

                    • Don't think it will work Pauline - like Ivy, I haven't received notifications for a long time. Perhaps if we do update the software it may come back. I don't think the email domain makes a difference. Sorry.
                      Cheers,

                      Mark.

                      www.pologlover.co.uk

                      Comment

                      Working...
                      X